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Introduction

By Nicole S. Young

Photography is an interesting form of art. We oftentimes want to keep our photographs as authentic 

as possible, yet without even realizing it, we’re already altering the reality of the scene in front of us 

with the decisions we make with our gear. The type of camera, lens, and accessories we use all play a 

part in sculpting our vision and recording it in digital form. Then, we pull that photo into our computers 

and continue the creative process of color and tonal correction, stylization with textures and filters, or 

maybe even altering the pixels to change the photograph completely from one thing to another.

The truth is that we cannot be photographers without our tools, and these tools also include the 

post-processing software used to refine and fine-tune each image. Perfecting a photograph in-cam-

era is just the beginning, for we should always start with something beautiful. Software, such as Adobe 

Photoshop Lightroom and onOne Software’s Perfect Photo Suite 8, are just a small fraction of the pos-

sible programs that we can use to bring that image to its true potential and create a finished product.

I wrote this eBook to share my stories, techniques, and sometimes just my bare-bone thoughts while 

making photographs from start to finish. My goal is to ignite inspiration in each of you, cause a few light 

bulbs to light up over your heads, and possibly create an “ah-ha!” moment in the process.

Who Is This eBook for?

My intention while writing this eBook was to make it approachable to all levels of photographers. If I 

had to place a label on it I would have to go with “intermediate;” anyone from beginner to advanced 

users, however, will gain insights from this book. I do my best to describe what I am doing so that it is 

easy to understand. (If you need further explanation of certain camera or photography terms, you’ll find 

a glossary in the last few pages of the book.)

What Will I Learn?

The Light & Process eBook series is not so much a “how to create a photograph” series, as a “how I 

created a photograph” series. This particular eBook is no exception. Within each chapter, you will get a 
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behind-the-scenes glimpse as to how and why I created one unique photo. I share the gear I used, 

exposure settings, and in some cases the precise GPS location data for that particular photograph. 

Then, I take that photo to the next level by showing you how I enhanced the image in post-process-

ing software.

Do I Need Specific Equipment and Software? 

Absolutely not! If you plan on walking through the post-processing steps to follow along, then it is 

not a bad thing to have the same software I use (or at least a similar version of it). The processing 

techniques used in this eBook, however, translate to post-processing with nearly any software, just 

as the photography tips work with any type of camera equipment. I ultimately hope that each of you 

will gain your own insight and inspiration from following along with my creative process from start to 

finish, and then use the tools you have to make your own amazing and unique pieces of art.

For your reference, these are the tools I will be using in this eBook:

•	 Adobe Photoshop Lightroom 5

•	 onOne Software’s Perfect Photo Suite 8

•	 Adobe Photoshop CC

Nicole S. Young 

Photographer & Author



SHARK FIN COVE

CHAPTER  1

When I photograph a coastline, I prefer getting right up to the water. I think that rocky, steep coastlines are 

absolutely beautiful, but I don’t particularly enjoy photographing them as much as I enjoy getting right next 

to the water to make a sandy shoreline the focal point of the image. So when I came upon this cove off the 

coast of Santa Cruz, I couldn’t resist hiking the trail down to the sand.

Once I got there, I had the place all to myself—no people, but absolutely no clouds in the sky to speak of 

either. I was really hoping for a gorgeous sunset with this beautiful rock formation as my foreground, but I 

was out of luck. It didn’t get me down, however, and I stayed until just before sunset and came out with a 

beautiful image. Ultimately, I knew that I had the post-processing skills to turn an empty sky into a cloud-

filled paradise.
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Camera Gear & Equipment

•	 Camera: Canon 5D Mark III

•	 Lens: TS-E 24mm f/3.5L II

•	 Tripod Gear:

•	 Really Right Stuff TVC 24L Tripod

•	 Really Right Stuff BH-40 Ballhead

•	 Really Right Stuff B5D3-L L-Plate

•	 Accessories:

•	 Canon RS-80N3 Remote Switch (cable release)

Exposure Settings

•	 Date and Time: October 19, 2013 at 6:18 pm

•	 GPS Coordinates: 37°0’14” N 122°11’9” W

•	 Exposure Mode: Aperture Priority

•	 Aperture: f/11

•	 Shutter Speed: 1/45 sec

•	 ISO: 100

•	 Focal Length: 24mm

Photography & Setup
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My camera gear and setup.
Photographed with an iPhone.
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Concept & Photography

I arrived at the cove with a few other photographers. I had never been to this spot before, and was 

excited to actually see the giant shark-fin rock I’d heard so much about. While the other photographers 

busied themselves along the top of the cliff, I found the path and scurried down towards the cove to 

shoot right alongside the coastline at water level.

The area was small, so there was not a lot of flexibility for composition. I was glad to have the entire 

place all to myself! I started by testing out possible compositions: If I photographed straight towards 

the water could I capture the entire cove with one shot? I could, but I’d be shooting directly into the 

sun. Because there were no clouds in the sky, the light, in my opinion, was not very pleasing (Figure A).

This is one of the first compositions I started with, but I did not like the light in this setup.
Canon 5D Mark III, TS-E 24mm f/3.5L II lens, 1/60 sec at f/11. ISO 100

A
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Then I moved down closer to the water to see what the rock formation looked like with the light drap-

ing across it from the front. I tested out a few types of framing, including some verticals (Figures B 

and C). Eventually I found that a horizontal composition with the water being the prominent part of the 

scene was the best way to go. I really liked the way that the shark fin rock was reflected into the sand, 

plus the sun’s glow was warm and added radiance and a beautiful light effect to the overall image.

I began photographing the scene as bracketed exposures for possible processing using HDR, and 

continued experimenting with various compositions (Figure D, next page). Because I was shooting 

away from the sun for my final composition, however, the light evened out and bracketing was no 

longer necessary. I took several shots with the surf at different positions, giving me lots of options to 

work with while post-processing.

I also photographed some vertical compositions but ended up preferring a horizontal framing.
Canon 5D Mark III, TS-E 24mm f/3.5L II lens, 1/10 sec at f/11, ISO 100

B C
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I started out photographing this scene with bracketed intervals, but quickly realized that the light was acceptable with just one shot.
Canon 5D Mark III, TS-E 24mm f/3.5L II lens, f/11 at ISO 100; 1/1000 sec, 1/350 sec, 1/125 sec, 1/15 sec, 1/6 sec, and 0.5 sec

While photographing this scene, I wasn’t entirely sure if this photo would ever see the light of day. I 

envisioned a dramatic sky over the water, but this part of California is known for clear blue skies, not 

consistent cloud cover. During the summer I noticed maybe two or three “good” skies worth photo-

graphing. Of course, those were never days when I was out with my camera and, as you can see from 

my images, certainly not the day I went to Shark Fin Cove. 

The shot with the empty blue sky was nice, but not what I was envisioning when I set out. By replacing 

the sky in post-processing, however, I could improve the hand nature dealt me and create a beautiful 

well-rounded image (Figure E). I always prefer to have my photos look great in-camera, but there’s 

nothing wrong with a little post-processing to spruce up an already gorgeous photograph.

D
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This shows the image out of camera (top) versus after adding a sky and processing in onOne Software.
Canon 5D Mark III, TS-E 24mm f/3.5L II lens, 1/45 sec at f/11, ISO 100E
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Workflow & Processing

This image is great as-is, but, like most photographs, could use little refinement. Also, be-

cause there were no clouds in the sky, I definitely want to drop a new sky in as well. For this 

project, my toolbox includes Adobe Photoshop Lightroom 5 and three modules from onOne 

Software’s Perfect Photo Suite: Perfect Layers, Perfect Mask, and Perfect Enhance to finish 

things off.
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Step 1

I’m going to start with this image in the 

Develop module inside of Lightroom. 

The first thing I need to do is remove 

the person on the top of the cliff. To do 

this, I zoom in to view the image at 100% 

and select the Spot Removal tool. Then, 

I click the person and re-adjust the cor-

rected area until it blends well. 

1
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2

Step 2

Next, I move to the Basic panel and adjust the 

white balance. I set the Temperature slider to 

+4812 and the Tint slider to +3.
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3

Step 3

I want to make some changes to the Tone 

settings to brighten the image. Specifically, I 

set: 

Exposure: +0.45, Contrast: +30, Highlights: 

–21, , Shadows: +41, Whites: –34,  Blacks: +11
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4 Step 4

Now I’m ready to bring the image 

into onOne Software to do some 

masking. I choose File > Plug-in 

Extras > Perfect Photo Suite 8 to 

open the image into Perfect Lay-

ers, allowing me to bring the photo 

into the other modules of the suite.
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5

Step 5

The main image is in Perfect Layers, and ultimately I would like to replace the sky with a new one. 

Before I can do any masking, however, I need to have a new sky in the image so that I can see my 

progress. I return to Lightroom, choose a replacement sky from my library, (top image) and again 

choose File > Plug-in Extras > Perfect Photo Suite 8. This opens my selected sky as a new tab 

inside of Perfect Layers (bottom image).
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6

Step 6

I need both of these images in the same document, so I must copy the sky into the main photo. 

In the sky photo, I choose Layer > Copy Layer. Then, I go to the main photo and choose Layer > 

Paste Layer. Perfect Layers adds the sky image as a new layer in the main photo’s Layers panel. 

I need the sky image to be the bottom layer in my document, so I drag it below the main image.
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7

Step 7

Now I’m ready to start masking. I’m going to use Perfect Mask to remove the blue sky from my 

main image, so I first make sure that the correct layer is selected in the Layers panel (the photo 

of Shark Fin Cove) and then I click the MASK button at the top-right of the window.
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8

Step 8

Once in Perfect Mask, I make sure that the Drop Brush is selected. This is a great tool to use with 

simple skies like this, because it samples from the colors you brush over and removes the sky by 

masking out only those colors. I simply click and drag the cursor over a small portion of the sky, 

and the software quickly removes the entire blue sky from the scene.
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9

Step 9

A little bit of cleanup still is necessary, because the Drop Brush left a small halo of sky around the 

edges of the rocks. To fix this I’m going to use the Chisel tool, which will “chisel away” the edges 

of the mask one pixel at a time. First, I double-click the Chisel tool in the toolbar to remove a 

one-pixel border around the entire mask all at once. Then, with the Chisel tool still selected, I zoom 

in close to the edges and brush the tool over areas that still need some cleanup.

I’m finished with the image in Perfect Mask, so I click the APPLY button on the bottom-right to 

bring the photo back into Perfect Layers.
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10

Step 10

Once I’m back in Perfect Layers, I realize that I want to change the sky and replace it with another 

one. So, I click on the sky in the Layers panel, return to Lightroom, and select a new sky from my 

library. Then, I choose File > Plug-in Extras > Perfect Photo Suite 8 to bring in the new sky as a 

separate tab in Perfect Layers. To get this sky into the main document, I choose Layer  > Copy 

Layer, then I click the tab for the main image and choose Layer > Paste Layer. Now I have a new 

sky in my document.
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11

Step 11

Next I select the Transform tool to move the new sky to resize it and move it higher so 

that I can see more of the color and texture in the clouds. When I’m satisfied with the 

sky’s position, I click Apply at the top of the screen.
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12

Step 12

I notice a sensor spot in my new sky layer, so to fix it I select the Retouch Brush from the toolbar. 

Brushing over the small blemish in the layer removes it neatly.



23

LIGHT & PROCESS: ONONE SOFTWARE

Chapter 1: Shark Fin Cove

By Nicole S. Young

13

Step 13

Next I need to add the new sky to the reflection at the bottom of the image. (I also delete the 

other sky image from the Layers panel to keep things tidy.) I start by duplicating the sky layer 

(Layer > Duplicate), and then I drag it up in the Layers panel to be the top-most layer. Then I 

select the Transform tool and flip the sky by dragging the top dot of the transform box down 

to the bottom of the image.
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14

Step 14

Now I need to mask the reflect-

ed sky so that it appears only in 

the reflected areas of the im-

age. I invert the mask (Mask > 

Invert), then I select the Mask-

ing Brush and paint in the re-

flected sky areas of the image.
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15

Step 15

Now I need to blend the reflected sky in with 

the rest of the image: In the Layers panel, I 

change the Blending mode to “Soft Light” for 

this layer.
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16

Step 16

Next, I need to change the color of the reflect-

ed sky at the bottom of the image. To do this, I 

duplicate the top layer (the reflected sky) and 

change the Blending mode to “Color.”



27

LIGHT & PROCESS: ONONE SOFTWARE

Chapter 1: Shark Fin Cove

By Nicole S. Young

17

Step 17

I’m done adding the new sky, so to finish with 

this image I’m going to use Perfect Enhance to 

polish it off with some color and tone adjust-

ments. Before I do that, however, I need to cre-

ate a merged layer with my entire composite 

image: I choose Layer > New Stamped Layer 

to add a brand-new composite layer to the top 

of my Layers panel. Then, I click ENHANCE at 

the top of the screen.
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18 Finishing Touches

In Perfect Enhance, I make the following adjustments in the Quick Fixes panel: Brightness: +1, 

Contrast: +2, Vibrance: +1, Vignette: –2

When I finish, I click APPLY to bring the image back into Perfect Layers, and then I save my final 

image before closing the program.



Canon 5D Mark III
Canon 24mm f/3.5L II TS-E lens

ISO 100 at f/11
1/45 sec


